Back to overview

185.179.216.0/24 outage

Feb 27 at 12:58am GMT
Affected services
LON2.UK
LON3.UK

Resolved
Feb 27 at 12:59am GMT

LON2 is currently undergoing rescue maintenance to reconfigure it's IP address and reset a password, as only an ssh key has been saved & we cannot login via KVM.

Updated
Feb 27 at 12:59am GMT

Customers on 185.179.216.0/24 please be advised. We've given additional IP addresses from another IP block to as many customers as possible to get everyone back online while we work on resolving the situation.

Your VPS will continue to work and be reachable over IPv6 and via the temporary IP address allocated to you. If you're not sure whether you've been given one, check the network tab on https://manage.hostaris.com/ for more information.
Do note that due to a shortage of IP addresses in London, we were not able to give everyone a temporary IP.

Created
Feb 27 at 12:58am GMT

The provider for this subnet have withdrew RPKI & IRR records resulting in an outage amongst the customers on this subnet