Back to overview
Downtime
UK Outage
Oct 12 at 09:16am BST
Resolved
Oct 12 at 04:13pm BST
Full post-mortem to come, awaiting a full breakdown from our provider.
Affected services
Updated
Oct 12 at 11:51am BST
The issue has been resolved and the host system is now back online. Thank you for your patience.
Affected services
Created
Oct 12 at 09:16am BST
We are aware of an outage on our UK services, we are investigating the root cause and will have an update soon.
Affected services