Back to overview
Downtime

FRA02.DE Outage

Oct 11 at 05:44pm BST

Resolved
Oct 11 at 07:12pm BST

We have identified the cause; Hardware failure.

After further correspondence with Hetzner, it appears that during the hardware switch yesterday a technician had mismatched memory installed - anyhow the whole server has been replaced and we are closely monitoring for any early warning signs of another incident like this.

Compensation is available for clients who were affected by this outage, simply email me (joshm@hostaris.com) with your server IP.

Sorry for any inconvenience.

Updated
Oct 11 at 06:30pm BST

We are awaiting action from our provider. We believe there has been yet another hardware failure.

Created
Oct 11 at 05:44pm BST

Unfortunately, yesterdays events have repeated themselves and the host system has crashed once again. We are looking into the cause.